Page 1 of 1

VM Still extremely slow

PostPosted: Sat Jul 31, 2021 7:56 pm
by petermet
I have a VM still (copper)
It is packed with stainless steel scrubbers up to 1300cm.
The column is 2 inches
The boiler is charged with 25 litres @ 40%
The element is voltage controlled but is 2kw flat out

I am getting 96% flat out with a rate of 200 mls an hour !!!!
There is no flooding and the needle valve is fully open
Cooling water is at 55-60 degrees but i'm in Indonesia and tap water is 30 degrees to start.

Is it just a case of overpacking?

Re: VM Still extremely slow

PostPosted: Sun Aug 01, 2021 9:25 am
by BigRig
Assuming it is 1300mm not 1300cm. Sounds like it might be too tightly packed

Re: VM Still extremely slow

PostPosted: Sun Aug 01, 2021 12:55 pm
by howard
assuming the scrubs are something like the picture.
i have a 2", 1100mm packed column and 1500-1700w should be plenty for a 25L.
my packing is SS scrubs & copper mesh combo.
but if i work out my scrubs (11 scrubs in 700mm), you should have around 17 scrubs in 1300mm?
scrubs can be different sizes i suppose, so mine are 40gms each.
the weight of scrubs for 1300mm should be around (17 x 40gms) around 700gms?
i ram my scrubbies in fairly hard, but i can still breath easily through the column.
not sure if my maths or weight ratio idea is ok, it's sunday morning :))

Re: VM Still extremely slow

PostPosted: Sun Aug 01, 2021 5:53 pm
by petermet
Thanks Both,

I will persevere finishing this run the check the weight of the scrubber once clean and dry.

Howard can I ask what take off speed you achieve and at what purity?

Re: VM Still extremely slow

PostPosted: Sun Aug 01, 2021 7:10 pm
by warramungas
Not too much passive cooling of the column preventing vapor reaching the top?
If it qas too tightly packed Id expect your strength to be lower or youd be pressurising your boiler.